The Kendama Forum

Forum categories => Technical questions, feedback, and forum announcements => Topic started by: Kev on 11 January, 2014, 18:33:28

Title: Help please - how to disable Tapatalk pop up?
Post by: Kev on 11 January, 2014, 18:33:28
Every time I visit the forum on my ios devices I get the Tapatalk pop up showing briefly, even though the first time it did so I ticked the 'don't show this' option the first time it appeared.

It's not life or death but I find it really irritating.

Anyone know how to stop this happening?

Cheers.

 :)
Title: Re: Help please - how to disable Tapatalk pop up?
Post by: BKA on 11 January, 2014, 19:30:47
We just switched it off and turned it back on again. Plus, disabled "mobile welcome screen", whatever that is. Any better?
Title: Re: Help please - how to disable Tapatalk pop up?
Post by: Kev on 11 January, 2014, 19:43:57
I didn't realise it was something forum side - thanks for looking in to it!

Sadly it hasn't made any difference to me. I cleared all cookies / cache on my iPhone too.

If I go to kendama.co.uk then click the forum link, the window appears long enough for me to tick the 'don't show again' box, I then click 'skip'. From then on, if go via the main website or if I google search for the forum and click in directly, that same 'download/disable' screen pops up but too quickly for me to click 'don't show' again. It seems like the tapatalk page is loading before it gets the message to 'don't show'.

Anyway no big deal, so don't worry if it's work for you to sort out but if at any point you discover an easy solution I'd love to hear it!

Nice one:)
Title: Re: Help please - how to disable Tapatalk pop up?
Post by: BKA on 18 January, 2014, 17:08:03
From their FAQ, it very much seems like this should be a 1-time pop-up. Don't know why it's repeating on you. :-(
http://tapatalk.com/faq.php (http://tapatalk.com/faq.php)
Title: Re: Help please - how to disable Tapatalk pop up?
Post by: Kev on 18 January, 2014, 17:31:09
Seems to have stopped doing it now. Could have been my phone but I believe I did all the right things to mean that it wasn't. Anyway, no bother, all good and cheers for the help.
SimplePortal 2.3.3 © 2008-2010, SimplePortal